adb: error while loading shared libraries: libncurses.so. (Fixed)

Mint Terminal

Mint Terminal

Intentando poner en marcha el comando adb de las herramientas de debug para android, me topé con un pequeño error que dice básicamente que no tengo instalada una librería.. el error se arregla instalando la siguiente librería.

Lo recomendable es instalar libncurses5 que es una librería para manipular caracteres sobre la pantalla de los terminales de android y es lo único que se necesita..

sudo apt-get install libncurses5:i386

Pero si no funciona entonces instalar ia32 que mete muchas otras librerías (32x), pero seguramente arreglará el problema.

sudo apt-get install ia32-libs

Esto pasa porque Android SDK es una aplicación de 32bit y requiere algunas librerías compiladas a esa plataforma.. me pasa estoy porque estoy utilizando mint a 64x.

Co-fundador de Qbit Mexhico, usuario de linux, Developer en tecnologías web.. Nicaragüense, centro en basketball, primer centro en rugby y pintor los fines de semana. Ortögrafo y ambientalista psicológico (de escritorio).. ese soy yo!

Si te ha servido compártelo y difunde nuestro blog..

Facebook Twitter LinkedIn Google+ Flickr YouTube Skype 

Compartir en...Tweet about this on TwitterPin on Pinterest0Share on LinkedIn0Share on Google+0Share on Facebook0